Monday, February 25, 2013

Nintex Workflow "There was an error installing the content type required for the flexi task action"

Nintex Workflow was giving an error, when trying to publish: "There was an error installing the content type required for the Flexi-Task action. Please arrange for an Administrator to run the following command on the server: stsadm.exe  -o installfeature -n nintexworkflowcontenttypeupgrade For more information please contact support@nintex.com"

There was an error installing the content type required for the flexi task action. Please arrange for an Administrator to run the following command on the server: stsadm.exe  -o installfeature -n nintexworkflowcontenttypeupgrade For more information please contact support@nintex.com
I already ran that command: stsadm –o installfeature –n nintexworkflowcontenttypeupgrade, as in the error screen. it completed with "Operation completed successfully!" but still had the same error!!

Then I tried activating it:
stsadm -o activatefeature -name nintexworkflowcontenttypeupgrade -url http://sharepoint.crescent.com/sites/finance/ -force

and things are turned good!



You might also like:
SharePoint Usage Reports
Usage reports, collaboration and audit for SharePoint.
Document SharePoint Farm
Automatically generate SharePoint documentation.
*Sponsored


Check out these SharePoint products:

No comments :

Post a Comment

Please Login and comment to get your questions answered!

You might also like:

Related Posts Plugin for WordPress, Blogger...